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Introduction 
 

Thank you very much for purchasing the HDMI Protocol Analyzer. 

VA-1809 UTILITY SOFT (hereafter referred to as UTILITY) is the program that edits / creates the 

data for HDMI protocol analyzer (hereafter referred to as VA-1809) and then transmits and 

receives it. (The figures in this manual are only for VA-1809 connection, and for connections with 

other VA-1809 series, the figures may be different. Refer to Help for the respective editing 

programs. The basic operation methods for all VA-1809 connections are the same.) 

 

This document describes only the handling method of UTILITY. For details such as specific 

setting items or values etc., refer to Help of UTILITY.   

 
After referring to the manual, ensure that it is stored safely for future reference. 

 

SAFETY PRECAUTIONS  
 

 WARNING
 

 
� About foreign matters 

z Do not spill liquids or drop inflammable objects or metal parts into it. Operating the device 

under these conditions may cause fire, electric shocks and malfunctioning. 

 

 CAUTION 
 

� About installation and operation locations 
z Install on firm surface. 

z While mounting, first turn off the power supply of the computer and then remove the power 

cord. 

 

� About impacts 
z Any impact on the precision instrument may cause malfunctioning. Take special care when 

moving it. 
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11  UTILITY 
 

1.1. Outline 
 
UTILITY is the application software for operating VA-1809 on Windows. 
EDID and CEC CDF set in VA-1809 are obtained, and new data can be created, saved and read by changing the 
setting of VA-1809. 
In addition, it is possible to monitor signal information received by VA-1890 and CEC line, and to edit CEC data to be 
transmitted from VA-1809. 
All operations can be executed on the PC and the created data can also be stored in file format. 

1.2. Features 

1.2.1 Windows-compatible software 
 
Data can be edited and executed in Windows. 
 

1.2.2 Highly flexible and easy data management function 
 
Each timing and pattern data are independently set as files.  
Data can be easily managed by using List View, Sort function and Naming function etc. 
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1.3. Software Installation 
 
Here, the installation method of file that is used to operate the UTILITY on Windows is explained.  
However, this explanation is according to the disc given below. 

 
Windows version  UTILITY installation disc CD 1  

 

1.3.1. UTILITY Installation 
 

1 Set the UTILITY installation disc CD in CD drive and select  
[Start]-[Setting]-[Control Panel]-[Add and Remove 
Application]-[Install]. Installer is activated and setup is run. 
 
 
 
 
 
 
 
2 First, “Welcome” dialog is displayed. Click the [Next] button 
to proceed to the next step in the setup, and the [Back] button 
to return to the previous step. Click the [Cancel] button to stop 
the setup. Click the [Next] button. 
 
 

 
 
 
 

3 User information is registered in “User information” dialog. 
User who uses the User name, Affiliation and UTILITY can be 
changed. Click the [Next] button after setting. 
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4 Destination folder for installation can be changed in the [Select 
Destination folder] dialog. Press the [Change] button and select 
the folder. After setting, the File Installation dialog is displayed 
when the [Next] button is clicked, and installation begins when 
the [Install] button is pressed. 
 
 
 
 
 
 
 
 
6 Here, the setup is completed. Press the [Finish] button. 
 
 
 
 
 
 
 
 
 
 
 
8 Here, installation is completed. Start by using [Start] - [Program] - [VA-1809 Utility] of Windows. 
 

 
 

1.3.2. Uninstallation Method 
 
Select [Start] – [Setting] – [Control Panel] – [Add and Remove Application] of Windows and delete according to the 
instructions on screen. 
To reinstall and upgrade, uninstall by deleting the file and the registry settings. 
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22  Operation Methods 
 

2.1. Outline 
 

“VA-1809 Utility” is started as a basic operation wherein data is created and edited, transmitted from 
and received by VA-1809, and the created data is saved. 

2.2. UTILITY Start-up 
 
c Select “Start” - “Program” - “VA-1809 UTILITY”. 
 
Ú Read the version information and CEC license of VA-1809 at the time of UTILITY start-up. Here, warning 
message is displayed when versions of UTILITY and VA-1809 are not compatible with each other. 
When warning message is displayed, upgrade VA-1809. 
 
Ú At the time of UTILITY start-up, if CEC license cannot be obtained due to reasons such as VA-1809 is not 
powered on, CEC and CEC CDF cannot be set. Start the UTILITY once again after revising the communication 
settings. 
Ú Setting items of CEC and CEC CDF in VA-1809 comply with “HDMI Specification Version 1.2a”. 
Ú GUI display of EDID complies with “CEA Standard CEA-861-C”. 
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2.3. Closing UTILITY  
 
Click the [Close] button. 

2.4. Environment Settings 
 

2.4.1. Start-up Method 
Click [Tool] - [Communication] button of “VA-1809 UTILITY”. 

2.4.2. Communication Setting Method 
 
When VA-1809 (Serial) is selected 

 
 

Selection of communication method  
Items Details 
Enable Enables the communication and also the settings of PCs, 

VA-1809(Serial), VA-1809(LAN). 
VA-1809(Serial) Select the RS-232C as a communication method. 
VA-1809(LAN) Select the LAN as a communication method. 
Port Select the port number. 
Speed Select the communication speed from 9600/19200/38400/57600/115200.
DataSize Select the communication data size. (Fixed 8bits) 
Parity Select the Parity from Even/Odd/None. 
Stop Bits Select the Stop Bits from 1/2. 
Apply Enables the communication settings. 
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When VA-1809 (LAN) is selected 

 
 

Items Details 
Port No. VA-1809 Set the port number of VA-1809 side. Default value is set to 8000. (Ú1) 
Port No. UT Set the port number of Utility side. Default value is set to 8000. (Ú1) 
Edit Button Displays the IP address setting dialog. 
Delete Button Deletes the settings selected in the list. 
Apply Enables the communication settings. 
Ú1 Use the default value of port number. When the default value cannot be used due to the network to 
be connected, change the port number. 
  
 
When the Edit button is pressed, setting dialog is displayed as follows. 

 
 

Items Details 
Name Displays name of the 

communication. 
IP Address Displays the IP address. 
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2.5. Creating and Editing the EDID data 
This is the EDID (Extended Display Identification Data) editor. 

In case of many editors having HEX-based editing function, huge amount of SINK equipment-related ID data loaded in 

VA-1809 is classified into categories or types according to the screen that focuses on GUI-based visibility. Moreover, the 

settings can also be easily edited because of the selection pattern of the settings. 

This reduces the operation time and user’s stress. 

The files on the PC as well as the files in VA-1809 can be directly edited. 
Text files for reference can also be generated along with the EDID binary files. 

2. 5.1. Start-up Method 
Select the [EDID] button. 
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2. 5.2. Window screen and names 

d 

c 

e 

f

g 
h
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No. Item names Details 
1 DispMode switching Toggles between GUI display mode and HEX display mode. 

� GUI Display mode 
Depending on block type, the data is displayed on the screen that is easily 
viewable in graphical format. 
Moreover, it is displayed in the hexadecimal format for the unsupported block 
type. 
� HEX Display mode 
The data is displayed in hexadecimal format of 128 bytes. 

2 Tool bar �Open: Opens the EDID data files. 
�Save: Overwrites EDID data in the file. 
�Save As: Saves the EDID data in the file. 
�Send: Sends the EDID data that is being edited to VA-1809. 
�Receive: Receives the EDID data from VA-1809. 
�Print: Prints the EDID data. 
�Comment: The comment can be inserted in EDID data. 

3 Block type list The block type list is displayed and block number/block type (Block code of 
first byte) is displayed for each block. 

4 Data display Block data selected from block type list on the left is displayed. 
5 Checksum Checksum value is displayed. 

Checksum is the value of the last byte of the block. 
When Checksum Auto-calculation is selected, it is updated automatically 
whenever data is updated. 

6 Checksum 
auto-calculation 

When it is selected, the checksum value is updated automatically whenever 
data is updated. Ú 

Ú When the device is connected to the output side of VA-1809, the Physical Address is automatically 
updated. In this case, if check mark is not inserted in AUTO CHECKSUM function of VA-1809, an error 
may occur in EDID checksum. When the device is connected to the output side, insert check mark in EDID 
AUTO CHECKSUM of SETUP SETUP MENUÆF2 CONFIG SETUPÆF1 PAGE2. 
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2. 5.3. Menu 

■ [File] Menu 
 

Menu command Function 
New Creates the new data. 
Open Opens the file. 
Save Saves the data in the file. 
Save As Saves the data with a different file name. 
Close Closes the file. 
Properties Displays the file properties. 
Print Prints the displayed data. 
Exit EDID Editor Terminates the program. 

 

■ [Edit] Menu 
 

Menu command Function 
Insert-up Block Inserts the new block up. 
Insert-down Block Inserts the new block down. 
Delete Block Deletes the block. 
Copy Block Copies the block. 
Move Block Moves the block. 
Change Block Type Changes the block type. 

 
 

■ [Disp] Menu 
 

Menu command Function 
Binary Byte (1 byte) Delimiter after each byte in case of HEX display. 
binary Short (2 byte) Delimiter after every 2 bytes in case of HEX display. 
Binary Long (4 byte) Delimiter after every 4 bytes in case of HEX display. 

 
 

■ [Help] Menu 
 

Menu command Function 
Contents Displays Help. 
Index Help topic can be searched. 
About Displays the version information. 
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2. 5.4. Operation Methods 
 
(1) Creating the new EDID data  
c Click [New] on the [File] menu. 

Selection dialog of number of blocks to be created is displayed. 
d Select the number of created blocks and press the OK button. Specified number of blocks is created. Default value of 

data is all 0. 
Ú Block numbers can be changed even after new creation. 
 
(2) Opening the file  
Saved file is opened and EDID data is read. 

c Select the [Open] menu on the [File] menu, or the  button from Tool buttons. 
d Select EDI file format or DDC file format. 

File structure consists of EDI file having text format and DDC file having binary format. 
e Select the file and press the OK button. 
f Selected file is opened and EDID data is displayed. 
 
(3) Editing the EDID data  
First, the block type is determined and then the data is edited. 
c Fix the block type. Click the [Change Block Type] on the [Edit] menu after selecting the block to be edited. Select 

Block Type dialog is displayed. Select the targeted block type and press the OK button. 
d In case of GUI display mode, switch the display pattern according to the block type. 

In case of binary display mode, dump of 128 bytes is displayed. 
 
(5) Saving the file  
The displayed data is saved in the file. 
Select EDI file format or DDC file format. 
File structure consists of EDI file having text format and DDC file having binary format. 
c The data is overwritten in the selected file when the [Save] menu on the [File] menu is selected, or when the 

 button is selected from Tool buttons. 
 

d File selection dialog is displayed when the [Save As] menu on the [File] menu is selected, or when the  
button is selected from Tool buttons. Enter the file name and press the OK button. Save the displayed characters in a 
new file. 
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(6) Transmission to monitor 
EDID data is written to VA-1809. 

1 Transmission dialog is displayed when the  button is selected from Tool buttons. 
 
 
(7) Reception from monitor 
EDID data is read from VA-1809. 

1 Received EDID data is displayed when the  button is selected from Tool buttons. 
 
(9) EDID data printing 
The displayed EDID data is printed in binary format. 

1 Select the [Print] menu on the [File] menu, or select the  button from Tool buttons. 
2 Print dialog is displayed. Here, the block number and margin (space) to be printed are set. 
3 When the OK button is pressed, the displayed EDID data is printed in the binary format. 
4 Select the Set Printer... button to change the Printer that is set. 
5 Setting dialog of printer is displayed. 
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2.5.5. Block Operation 

� Insert-up block  
Click on the block immediately below the position where it is to be inserted. 
Click [Insert-up Block] on the [Edit] menu. 
 

� Insert-down block  
Click on the block immediately above the position where it is to be inserted. 
Click [Insert-down Block] on the [Edit] menu. 
 

� Delete block 
Click on the block to be deleted. 
Click [Delete Block] on the [Edit] menu. 
 

� Copy block 
Click on the block to be copied. 
Click [Copy Block] on the [Edit] menu. 
 

� Move block 
Click on the block to be moved. 
Click [Move Block] on the [Edit] menu. 
 

� Change block type 
Click on the block whose type is to be changed. 
Click [Change Block Type] on the [Edit] menu. 
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2.6. LOG 
This is the UTILITY software that handles the recorded log data that is triggered from VA-1809. 

If the Data Search function or Narrow-down function in this software is used, the time required for confirming the status 

and detecting the errors in SOURCE and SINK is reduced. 

Since conversion is possible in CSV files, it can also be read in Spreadsheet software and Database software. Moreover, 

it is also convenient to create the Trend Graph or Log. 

2.6.1. Start-up Methods 
Select the [LOG] button. 

2.6.2. Window screen and name 

  
 

1 

2 

3 

4
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No. Item name Details 
1 Tool bar � Open: Opens the LOG data file. 

� Save: Overwrites the LOG data in the file. 
� Save As: Saves LOG data in the file. 
� LOG START: Starts the LOG acquisition. 
� LOG STOP: Stops the LOG acquisition. 

2 CATEGORY Sets the category to be FOCUSED. 
3 SEARCH STRINGS Sets the character string to be searched. 
4  DISP MODE � SERCH: Searches the character string set in SEARCH STRINGS from the 

LOG. 
� FOCUS: Displays only the items set in CATEGORY. 
� ALL DISP: Displays all the data. 

  

2.6.3. Menu 

� [File] Menu 
 

Menu command Function 
Open Opens the LOG. 
Save Saves LOG in the file. 
Save As Saves the LOG file with a different name. 
CVS Changes the LOG file name and saves it in the CVS format. 
Print Prints the LOG data. 
Exit EDID Editor Terminates the program. 

 

� [LOG] Menu 
 

Menu command Function 
Start Logging Only in PC Starts the LOG data acquisition. (Only Utility)  
Start Logging in PC And 
VA 

Starts the LOG data acquisition. (Card inserted in Utility and VA-1809)  

End Logging Stops the LOG data acquisition. 
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2.6.4. Operation Method 
(1) LOG monitor 
Displays the LOG data. 

① LOG data acquisition is started for Utility, when the [Start Logging Only in PC] menu on the [File] menu is 

selected, or when the  button is selected from Tool buttons. 
② LOG data acquisition is started for the card inserted in Utility and VA-1809, when [Start Logging in PC and 

VA] menu is selected on [File] menu. 
③ LOG data is acquired for the fixed period when [End Logging] menu is selected on [File] menu, or until 

 button is selected from Tool buttons. 

 3 Character strings set in SEARCH STRINGS are searched when  is clicked. 

4 Only the items set in CATEGORY are searched when  is clicked. 

5 Entire LOG data is displayed when  is clicked. 
 
(2) Opening the file 
Saved file is opened and displayed. 

1 Select the [Open] menu on the [File] menu, or select the  button from Tool buttons. 
2 Select the file and click the OK button. 
3 Selected file is opened and LOG is displayed. 
 
(3) Saving the file 
Displayed data is saved in the file. 

1 Data is overwritten in the selected file when the [Save] menu on the [File] menu is selected, or when the  
button is selected from Tool buttons.  

2 Selection dialog of file is displayed when the [Save As] menu on the [File] menu is selected, or when the  
button is selected from Tool buttons. Enter the file name and click the OK button. The displayed LOG is saved in the 
new file. 

 
3 Selection dialog of file is displayed when the [CVS] menu on the [File] menu is selected. Enter the file name and click 
the OK button. The displayed LOG is saved in the new file having CVS format. 
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2.7. CEC Monitoring and Transmission 
It is the CEC communicating monitor-tool of HDMI standards. 

SINK device can be controlled through VA-1809 by using this command. 

It is expected that the number of compatible devices will gradually go on increasing. It is a convenient tool to load CEC 

function for developing HDMI products, or to check the communication with CEC-compatible devices. 
Command line (Command transmission) is entered or response is displayed. 

2.7.1. Start-up method 
Click the [CEC] button. 

2.7.2. Window screen and name 

  
 

1 

7

2 

3 

8

6

5

4
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No. Item name Details 
1 Toolbar � Open: Opens the CEC SEND data file. 

� Save: Overwrites CEC SEND data in the file. 
� Save As: Saves CEC SEND data in the file. 
� CEC START: Starts the CEC monitor. 
� CEC STOP: Stops the CEC monitor. 

2 CEC SEND DATA � INITIATOR: Sets the INITIATOR of CEC SEND DATA. Ú1 
� DESTINATION: Sets the DESTINATION of CEC SEND DATA. 
� OP CODE: Sets the OP CODE of CEC SEND DATA. 
� PARAMETORS: Sets the PARAMETOR of CEC SEND DATA. 

3 SEND HEX DATA Displays the data set in CEC SEND DATA in the HEX format. 
4  SEND Sends the data set in CEC SEND DATA from VA-1809. 
5 EMULATE DEVICE Displays the device that is being emulated by current VA-1809. Ú2 
6 CEC Monitor Displays the information wherein CEC line is monitored. 
7 GUI HEX display 

switching 
Toggles between GUI and HEX for the display of CEC monitor. 

8 DISP CLEAR Clears the display of CEC monitor. 

 Ú1 This device is not emulated by VA-1809. 

Ú2 It is the Emulate Device that is set by Utility. The Utility display and Emulate Device may differ 

if the settings in VA-1809 are changed. 
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2.7.3. Menu 

� [File] menu 
 

Menu command Function 
Open Opens the CEC SEND DATA. 
Save Saves CEC SEND DATA in the file. 
Save As Saves CEC SEND DATA with a different file name. 
Exit EDID Editor Terminates the program. 

 

� [CEC] menu 
 

Menu command Function 
Start Data Request Starts monitoring the CEC data. 
Stop Data Request Stops monitoring the CEC data. 
Disp Clear Clears the CEC monitor display. 
GUI - HEX Toggles the CEC monitor display between GUI and HEX. 
Send File Sends the sequence file. 
Send File Again Sends the previously read sequence file again. 
Cancel File 
Sequence 

Cancels the sequence file during current execution. 

Set Emulate Device Sets the Emulate Device. 
Response Edit Sets the response. 
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2.7.4. Operation Methods 
(1) Editing the CEC SEND DATA 

Click each combo box of [CEC SEND DATA] to select the data. 
The items corresponding to OP CODE are displayed in PARAMETERS. 
Moreover, HEX or character string can also be entered in OP CODE and PARAMETERS. 

 
(2) Opening the file 
Saved CEC SEND DATA file is opened and CEC SEND DATA is read. 

1 Select the [Open] menu on the [File] menu, or select the  button from Tool buttons. 
2 Select the file and press the OK button. 
3 Selected file is opened and CEC SEND DATA is displayed. 
 
(3) Saving the file 
Displayed data is saved in the file. 

1 The data is overwritten in the selected file when the [Save] menu is selected on the [File] menu, or when  
button is selected from Tool buttons. 

2 File selection dialog is displayed when the [Save As] menu is selected on the [File] menu, or when  button 
is selected from Tool buttons. Enter the file name and press the OK button. Data is saved in the new file. 
 
(4) CEC monitors 
Acquired CEC data is displayed by VA-1809. 

① CEC data acquisition is started by VA-1809 when  button is selected from Tool buttons. 
 

② CEC data is acquired from VA-1809 for a fixed period, until  button is selected from Tool buttons. 
 

3 Display of CEC data switches between HEX and GUI when  button is selected. 
 

4 Display of CEC data is cleared when  button is selected. 
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(5) Transmission of CEC SEND DATA 
CEC SEND DATA is transmitted from VA-1809. 

1 CEC SEND DATA that is displayed currently is transmitted when  button is selected. 
 
2 Transmission sequence set in the file can be transmitted when Send File button on CEC menu is selected. 
Moreover, previous sending sequence can be sent when Send File Again is selected. 
The structure of Send File is as follows. 

Command Details 
[CMD] CEC DATA to be transmitted 

[INT] 
Transmission and transmission 
intervals (ms)  

; After comment 
Ú The intervals set in [INT] are the intervals that execute the transmission commands in VA-1809. 
Ú Maximum interval is of 9999ms. 
Ú Some errors may occur while transmitting the command by VA-1809. 

 
(Example)  
[CMD] 10 04  ; [CMD] “Recording Device to TV” “Image View ON” are to be sent 
[INT] 1000 
[CMD] 1F 82 11,00  ; [CMD] “Recording Device to Broadcast Active Source [1.1.0.0]” are to be sent 
 
Ú Refer to the ¥data¥CecSendFileJpn.txt for detailed format. 
Ú Set the file extension as “.csd”. 
 
(6) Emulate device settings 
Emulating device is set in VA-1809. 
Select the [Set Emulate Device] menu on the [CEC] menu. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Maximum 4 devices can be emulated. 
Select the device number that is to be set from combo box1. 
When check box2 is selected, setting of logical address of device number is enabled. 
Logical address to be acquired from radio button and check box3 is set. 
In case of Direct Set, even if other devices have aquired the specified logical addresse already, the same logical 
addresses are acquired forcibly. 
In case of Auto Set, the logical address that can be acquired from device types is acquired. 
When the OK button is pressed, the setting is transmitted to VA-1809 and logical address is acquired. 

 

1 

2 

3 
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4 

1 

5

 
(7) Response settings 
When VA-1809 receives the specific command, the settings for returning or not returning the response can be 
performed. 
Select the [Response Edit] menu on the [CEC] menu. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

① Currently set data is displayed. When each data is double-clicked, the detailed setting form is opened. 
Maximum 10 settings can be done. 
② When this is clicked, data settings are created. Maximum 10 data settings can be created. 
③ When this is clicked, the selected settings are cleared. 
④ When this is clicked, the data that is set earlier is set in VA-1809. 
⑤ When this is clicked, the Response EDIT screen is closed without executing the settings in VA-1809. 
 

 
 
 
 
 
 
 
 
 
 
 

 
When a check mark is 

entered in check box1, the data set in Send Data is transmitted in response to the Destination, when the data 

 

1 

2 

3 



 
 

 
 

24

corresponding to Receive Data is received. 

 

Moreover, when check mark is not inserted, the data corresponding to the Receive Data is not transmitted even though it 

is received. 



Chapter 2 Operation Methods

 

25 
 

2.8. CEC CDF 
  This function sets the CEC Compliance Test Capabilities Declaration Form. 

  CEC CDF that is set in VA-1809 can be received, and can be sent again to VA-1809 after modifying and correcting the 

data. 

2.8.1. Startup Method 
Click the [CEC CDF] button. 

2.8.2. Window Screen and Name 

  
 

1 

2 
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No. Item name Details 
1 Tool bar � Open: Opens CEC SEND data file. 

� Save: Overwrites CEC SEND data in the file. 
� Save As: Saves CEC SEND data in the file. 
� SEND: Sets CEC CDF data in VA-1809. 
� RECEIVE: Loads the CEC CDF data from VA-1809. 

2 Features The setting items are separated into the tags of each function. 
Select the function that performs settings. 

 

2.8.3. Setting Items 

The items to be set for CEC CDF are as follows. 

z Device Type / CEC Features / CECMessages Supported 
 

Items Option 
  

Device Type 

Standard TV /  
TV with an HDMI Output /  
Recording Device / STB / DVD /  
Audio System / CEC Switch 

  

CEC Features 

  

 CEC Message 

 

    

One Touch Play (Mandatory Feature)  

 Can DUT be brought out of Standby? 

 -> Does DUT (TV) have an internal source? 

 -> Does DUT (TV) have a text mode? 

Support Yes / No 

 Active Source 

 Image View On 

 Text View On 

Send Support Yes / No 
Receive Support Yes / No 

    

Routing Control (Mandatory Feature)  

 Request Active Source 

 Routing Change 

 Routing Information 

 Set Stream Path 

Send Support Yes / No 
Receive Support Yes / No 

    

Standby (Mandatory Feature)  

 Standby 
Send Support Yes / No 
Receive Support Yes / No 
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CEC Features 

  

 CEC Message 

Option 

    

One Touch Record Support Yes / No 

 -> Does DUT (TV) have an internal source? Support Yes / No 

 Record Off 

 Record On 

 Record Status 

 Record TV Screen 

Send Support Yes / No 
Receive Support Yes / No 

    

System Information (Mandatory Feature)  

 -> Language Supported  

 Give Menu language 

 Give Physical Address 

 Polling Message 

 Report Physical Address 

 Set Menu Language 

Send Support Yes / No 
Receive Support Yes / No 

    

Deck Control Support Yes / No 

 Deck Control 

 Deck Control [Skip Forward / Wind Forward] 

 Deck Control [Skip Backward / Rewind] 

 Deck Control [Stop] 

 Deck Status 

 Give Deck Status 

 Give Deck Status [Once] 

 Play 

 Play [Play Forward] 

 Play [Play Reverse] 

 Play [Play Still] 

 Play [Scan Forward Min speed] 

 Play [Scan Forward Medium speed] 

 Play [Scan Forward Max speed] 

 Play [Scan Reverse Min speed] 

 Play [Scan Reverse Medium speed] 

 Play [Scan Reverse Max speed] 

 Play [Slow Forward Min speed] 

 Play [Slow Forward Medium speed] 

 Play [Slow Forward Max speed] 

 Play [Slow Reverse Min speed] 

 Play [Slow Reverse Medium speed] 

 Play [Slow Reverse Max speed] 

Send Support Yes / No 
Receive Support Yes / No 
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CEC Features 

  

 CEC Message 

Option 

    

Tuner Control Support Yes / No 

 -> Which [Digital Broadcast System] does DUT support1? 

 -> Which [Digital Broadcast System] does DUT support2? 

 -> Does DUT have typical [ARIB (or ATSC or DVB) data1]?

 -> Does DUT have typical [ARIB (or ATSC or DVB) data2]?

 

 Give Tuner Device Status 

 Select Digital Service 

 Tuner Device Status 

 Tuner Step Decrement 

 Tuner Step Increment 

Send Support Yes / No 
Receive Support Yes / No 

    

Vendor Specific Support Yes / No 

 Device Vendor ID 

 Give Device Vendor ID 

 Vendor Command 

 Vendor Remote Button Down 

 Vendor Remote Button Up 

Send Support Yes / No 
Receive Support Yes / No 

 -> Vendor ID used by the DUT  
    

OSD Status Display Support Yes / No 

 Set OSD String 
Send Support Yes / No 
Receive Support Yes / No 

    

Device OSD Transfer Support Yes / No 

 Give OSD Name 

 Set OSD Name 

Send Support Yes / No 
Receive Support Yes / No 

 -> Device OSD Name  
    

Device Menu Control Support Yes / No 

 Menu Request 

 Menu Status 

Send Support Yes / No 
Receive Support Yes / No 

    

Remote Control Passthrough Support Yes / No 

 User Control Pressed 

 User Control Released 

Send Support Yes / No 
Receive Support Yes / No 

 -> Supported Operation lds as Initiator? 

 -> Supported Operation lds as Follower? 
 

    

Power Status Support Yes / No 

 Give Device Power Status 

 Report Device Power Status 

Send Support Yes / No 
Receive Support Yes / No 
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z UI Command Set  

 

Sellect Up Down Left 

Right Right-Up Right-Down Left-Up 

Left-Down Root Menu Setup Menu Contents Menu 

Favorite Menu Exit Reserved (0x0E)  Reserved (0x0F)  

Reserved (0x10)  Reserved (0x11)  Reserved (0x12)  Reserved (0x13)  

Reserved (0x14)  Reserved (0x15)  Reserved (0x16)  Reserved (0x17)  

Reserved (0x18)  Reserved (0x19)  Reserved (0x1A)  Reserved (0x1B)  

Reserved (0x1C)  Reserved (0x1D)  Reserved (0x1E)  Reserved (0x1F)  

Numbers 0 Numbers 1 Numbers 2 Numbers 3 

Numbers 4 Numbers 5 Numbers 6 Numbers 7 

Numbers 8 Numbers 9 Dot Enter 

Clear Reserved (0x2D)  Reserved (0x2E)  Reserved (0x2F)  

Channel Up Channel Down Previous Channel Sound Select 

Input Select Display Information Help Page Up 

Page Down Reserved (0x39)  Reserved (0x3A)  Reserved (0x3B)  

Reserved (0x3C)  Reserved (0x3D)  Reserved (0x3E)  Reserved (0x3F)  

Power Volume Up Volume Down Mute 

Play Stop Pause Record 

Rewind Fast forward Eject Forward 

Backward Reserved (0x4D)  Reserved (0x4E)  Reserved (0x4F)  

Angle Sub picture Reserved (0x52)  Reserved (0x53)  

Reserved (0x54)  Reserved (0x55)  Reserved (0x56)  Reserved (0x57)  

Reserved (0x58)  Reserved (0x59)  Reserved (0x5A)  Reserved (0x5B)  

Reserved (0x5C)  Reserved (0x5D)  Reserved (0x5E)  Reserved (0x5F)  

Play Function Pause-Play Function Record Function Pause-Record Function 

Stop Function Mute Function 
Restore Volume 
Function 

Tune Function 

Select Disk Function 
Select A/V Input 
Function 

Select Audio Input 
Function 

Reserved (0x6B)  

Reserved (0x6C)  Reserved (0x6D)  Reserved (0x6E)  Reserved (0x6F)  

Reserved (0x70)  F1 (Blue)  F2 (Red)  F3 (Green)  

F4 (Yellow)  F5 Reserved (0x76)  Reserved (0x77)  

Reserved (0x78)  Reserved (0x79)  Reserved (0x7A)  Reserved (0x7B)  

Reserved (0x7C)     
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z LANGUAGE SET  

 

Code Language Code Language 

aar Afar abk Abkhazian 

ace Achinese ach Acoli 

ada Adangme ady Adyghe; Adygei 

afa Afro-Asiatic (Other)  afh Afrihili 

afr Afrikaans ain Ainu 

aka Akan akk Akkadian 

alb (sqi)  Albanian ale Aleut 

alg Algonquian languages alt Southern Altai 

amh Amharic ang English, Old (ca.450-1100)  

anp Angika apa Apache languages 

ara Arabic arc Aramaic 

arg Aragonese arm (hye) Armenian 

arn Araucanian arp Arapaho 

art Artificial (Other)  arw Arawak 

asm Assamese ast Asturian; Bable 

ath Athapascan languages aus Australian languages 

ava Avaric ave Avestan 

awa Awadhi aym Aymara 

aze Azerbaijani   
    

bad Banda bai Bamileke languages 

bak Bashkir bal Baluchi 

bam Bambara ban Balinese 

baq ( eus)  Basque bas Basa 

bat Baltic (Other)  bej Beja 

bel Belarusian bem Bemba 

ben Bengali ber Berber (Other)  

bho Bhojpuri bih Bihari 

bik Bikol bin Bini 

bis Bislama bla Siksika 

bnt Bantu (Other)  bod (tib)  Tibetan 

bos Bosnian bra Braj 

bre Breton btk Batak (Indonesia)  

bua Buriat bug Buginese 

bul Bulgarian bur (mya) Burmese 

byn Blin; Bilin   
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Code Language Code Language 

cad Caddo cai Central American Indian (Other)  

car Carib cat Catalan; Valencian 

cau Caucasian (Other)  ceb Cebuano 

cel Celtic (Other)  ces (cze) Czech 

cha Chamorro chb Chibcha 

che Chechen chg Chagatai 

chi ( zho)  Chinese chk Chuukese 

chm Mari chn Chinook jargon 

cho Choctaw chp Chipewyan 

chr Cherokee chu 
Church Slavic; Old Slavonic; 
Church Slavonic; Old Bulgarian; 
Old Church Slavonic 

chv Chuvash chy Cheyenne 

cmc Chamic languages cop Coptic 

cor Cornish cos Corsican 

cpe 
Creoles and pidgins, English based
(Other)  

cpf 
Creoles and pidgins, French-based 
(Other)  

cpp 
Creoles and pidgins, 
Portuguese-based (Other)  

cre Cree 

crh Crimean Tatar; Crimean Turkish crp Creoles and pidgins (Other)  

csb Kashubian cus Cushitic (Other)  

cym (wel)  Welsh Cze (ces) Czech 
    

dak Dakota dan Danish 

dar Dargwa day Dayak 

del Delaware den Slave (Athapascan)  

deu (ger)  German dgr Dogrib 

din Dinka div Divehi; Dhivehi; Maldivian 

doi Dogri dra Dravidian (Other)  

dsb Lower Sorbian dua Duala 

dum Dutch, Middle (ca.1050-1350)  dut (nld)  Dutch; Flemish 

dyu Dyula dzo Dzongkha 
    

efi Efik egy Egyptian (Ancient)  

eka Ekajuk ell (gre)  Greek, Modern (1453-)  

elx Elamite eng English 

enm English, Middle (1100-1500)  epo Esperanto 

est Estonian eus (baq) Basque 

ewe Ewe ewo Ewondo 
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Code Language Code Language 

fan Fang fao Faroese 

fas (per)  Persian fat Fanti 

fij Fijian fil Filipino; Pilipino 

fin Finnish fiu Finno-Ugrian (Other)  

fon Fon fra (fre)  French 

fre (fra)  French frm French, Middle (ca.1400-1600)  

fro French, Old ( 842-ca.1400)  frr Northern Frisian 

frs Eastern Frisian fry Western Frisian 

ful Fulah fur Friulian 
    

gaa Ga gay Gayo 

gba Gbaya gem Germanic (Other)  

geo(kat)  Georgian ger (deu) German 

gez Geez gil Gilbertese 

gla Gaelic; Scottish Gaelic gle Irish 

glg Galician glv Manx 

gmh 
German, 
Middle High (ca.1050-1500)  

goh German, Old High (ca.750-1050)  

gon Gondi gor Gorontalo 

got Gothic grb Grebo 

grc Greek, Ancient (to 1453)  gre (ell)  Greek, Modern (1453-)  

grn Guarani gsw Alemanic; Swiss German 

guj Gujarati gwi Gwich´in 
    

hai Haida hat Haitian; Haitian Creole 

hau Hausa haw Hawaiian 

heb Hebrew her Herero 

hil Hiligaynon him Himachali 

hin Hindi hit Hittite 

hmn Hmong hmo Hiri Motu 

hrv (scr)  Croatian hsb Upper Sorbian 

hun Hungarian hup Hupa 

hye (arm)  Armenian   
    

iba Iban ibo Igbo 

ice (isl)  Icelandic ido Ido 

iii Sichuan Yi ijo Ijo 

iku Inuktitut ile Interlingue 

ilo Iloko ina 
Interlingua (International Auxiliary 
Language Association)  

inc Indic (Other)  ind Indonesian 

ine Indo-European (Other)  inh Ingush 

ipk Inupiaq ira Iranian (Other)  

iro Iroquoian languages isl (ice)  Icelandic 

ita Italian   
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Code Language Code Language 

jav Javanese jbo Lojban 

jpn Japanese jpr Judeo-Persian 

jrb Judeo-Arabic   
    

kaa Kara-Kalpak kab Kabyle 

kac Kachin kal Kalaallisut; Greenlandic 

kam Kamba kan Kannada 

kar Karen kas Kashmiri 

kat (geo)  Georgian kau Kanuri 

kaw Kawi kaz Kazakh 

kbd Kabardian kha Khasi 

khi Khoisan (Other)  khm Khmer 

kho Khotanese kik Kikuyu; Gikuyu 

kin Kinyarwanda kir Kirghiz 

kmb Kimbundu kok Konkani 

kom Komi kon Kongo 

kor Korean kos Kosraean 

kpe Kpelle krc Karachay-Balkar 

krl Karelian kro Kru 

kru Kurukh kua Kuanyama; Kwanyama 

kum Kumyk kur Kurdish 

kut Kutenai   
    

lad Ladino lah Lahnda 

lam Lamba lao Lao 

lat Latin lav Latvian 

lez Lezghian lim Limburgan; Limburger; Limburgish 

lin Lingala lit Lithuanian 

lol Mongo loz Lozi 

ltz Luxembourgish; Letzeburgesch lua Luba-Lulua 

lub Luba-Katanga lug Ganda 

lui Luiseno lun Lunda 

luo Luo (Kenya and Tanzania)  lus lushai 
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Code Language Code Language 

mac (mkd)  Macedonian mad Madurese 

mag Magahi mah Marshallese 

mai Maithili mak Makasar 

mal Malayalam man Mandingo 

mao ( mri)  Maori map Austronesian (Other)  

mar Marathi mas Masai 

may (msa)  Malay mdf Moksha 

mdr Mandar men Mende 

mga Irish, Middle (900-1200)  mic Mi'kmaq; Micmac 

min Minangkabau mis Miscellaneous languages 

mkd (mac)  Macedonian mkh Mon-Khmer (Other)  

mlg Malagasy mlt Maltese 

mnc Manchu mni Manipuri 

mno Manobo languages moh Mohawk 

mol Moldavian mon Mongolian 

mos Mossi mri (mao) Maori 

msa (may)  Malay mul Multiple languages 

mun Munda languages mus Creek 

mwl Mirandese mwr Marwari 

mya ( bur)  Burmese myn Mayan languages 

myv Erzya   
    

nah Nahuatl nai North American Indian 

nap Neapolitan nau Nauru 

nav Navajo; Navaho nbl Ndebele, South; South Ndebele 

nde Ndebele, North; North Ndebele ndo Ndonga 

nds 
Low German; Low Saxon; German,
Low;Saxon, Low 

nep Nepali 

new Newari; Nepal Bhasa nia Nias 

nic Niger-Kordofanian (Other)  niu Niuean 

nld (dut)  Dutch; Flemish nno 
Norwegian Nynorsk; Nynorsk, 
Norwegian 

nob 
Norwegian Bokmal; Bokmal, 
Norwegian 

nog Nogai 

non Norse, Old nor Norwegian 

nqo N'ko nso Northern Sotho, Pedi; Sepedi 

nub Nubian languages nwc 
Classical Newari; Old Newari; 
Classical Nepal Bhasa 

nya Chichewa; Chewa; Nyanja nym Nyamwezi 

nyn Nyankole nyo Nyoro 

nzi Nzima   
    

oci Occitan (post 1500) ; Provencal oji Ojibwa 

ori Oriya orm Oromo 

osa Osage oss Ossetian; Ossetic 
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Code Language Code Language 

ota Turkish, Ottoman (1500-1928)  oto Otomian languages 
    

paa Papuan (Other)  pag Pangasinan 
pal Pahlavi pam Pampanga 
pan Panjabi; Punjabi pap Papiamento 
pau Palauan peo Persian, Old (ca.600-400 B.C.)  
per (fas)  Persian phi Philippine (Other)  
phn Phoenician pli Pali 
pol Polish pon Pohnpeian 
por Portuguese pra Prakrit languages 
pro Provencal, Old (to 1500)  pus Pushto 

    

que Quechua   
    

raj Rajasthani rap Rapanui 
rar Rarotongan roa Romance (Other)  
roh Raeto-Romance rom Romany 
ron ( rum)  Romanian rum (ron) Romanian 

run Rundi rup 
Aromanian; Arumanian; 
Macedo-Romanian 

rus Russian   
    

sad Sandawe sag Sango 
sah Yakut sai South American Indian (Other)  
sal Salishan languages sam Samaritan Aramaic 
san Sanskrit sas Sasak 
sat Santali scc (srp)  Serbian 
scn Sicilian sco Scots 
scr (hrv)  Croatian sel Selkup 
sem Semitic (Other)  sga Irish, Old (to 900)  
sgn Sign Languages shn Shan 
sid Sidamo sin Sinhala; Sinhalese 
sio Siouan languages sit Sino-Tibetan (Other)  
sla Slavic (Other)  slk (slo)  Slovak 
slo (slk)  Slovak slv Slovenian 
sma Southern Sami sme Northern Sami 
smi Sami languages (Other)  smj Lule Sami 
smn Inari Sami smo Samoan 
sms Skolt Sami sna Shona 
snd Sindhi snk Soninke 
sog Sogdian som Somali 
son Songhai sot Sotho, Southern 
spa Spanish; Castilian sqi (alb)  Albanian 
srd Sardinian srn Sranan Togo 
srp (scc)  Serbian srr Serer 
ssa Nilo-Saharan (Other)  ssw Swati 
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Code Language Code Language 

suk Sukuma sun Sundanese 

sus Susu sux Sumerian 

swa Swahili swe Swedish 

syr Syriac   
    

tah Tahitian tai Tai (Other)  

tam Tamil tat Tatar 

tel Telugu tem Timne 

ter Tereno tet Tetum 

tgk Tajik tgl Tagalog 

tha Thai tib ( bod)  Tibetan 

tig Tigre tir Tigrinya 

tiv Tiv tkl Tokelau 

tlh Klingon; tlhIngan-Hol tli Tlingit 

tmh Tamashek tog Tonga (Nyasa)  

ton Tonga (Tonga Islands)  tpi Tok Pisin 

tsi Tsimshian tsn Tswana 

tso Tsonga tuk Turkmen 

tum Tumbuka tup Tupi languages 

tur Turkish tut Altaic (Other)  

tvl Tuvalu twi Twi 

tyv Tuvinian   
    

udm Udmurt uga Ugaritic 

uig Uighur; Uyghur ukr Ukrainian 

umb Umbundu und Undetermined 

urd Urdu uzb Uzbek 
    

vai Vai ven Venda 

vie Vietnamese vol Volapuk 

vot Votic   
    

wak Wakashan languages wal Walamo 

war Waray was Washo 

wel (cym)  Welsh wen Sorbian languages 

wln Walloon wol Wolof 
    

xal Kalmyk; Oirat xho Xhosa 
    

yao Yao yap Yapese 

yid Yiddish yor Yoruba 

ypk Yupik languages   
    

zap Zapotec zen Zenaga 

zha Zhuang; Chuang zho (chi)  Chinese 

znd Zande zul Zulu 

zun Zuni   
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z DIGITAL SERVICE SET  
 

Digital Broadcast System1    Digital Service 1 

Service Identification1  Digital Broadcast System  

Digital Broadcast System2  ARIB / ATSC / DVB  Digital Service 2 

Service Identification2  Service Identification  

Digital Broadcast System3  6Byte DATA  Digital Service 3 

Service Identification3    
 
 

z DEVICE INFO SET  
 

Vendor ID 3Byte DATA 

OSD NAME ASCII Maximum 8Bytes 
 
 
 



 

 

T0116 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

VA-1809 Utility Instercution Manual 

 

NOTICE 
● An incorrectly collated manual or a manual with missing pages will be 

replaced. 
● All copyrights pertaining to this product are the property of ASTRODESIGN. 
● This manual may not be copied in whole or in part without written 

permission. 
● The contents of this manual are subject to change without prior notice due 

to improvements. 
● The manufacturer will not be liable for any effects caused by incorrect 

operation. 
● All inquiries concerning this product should be addressed to your dealer or 

to the manufacturer at the contact numbers given below. 
● The products and product names mentioned in this manual are the 

trademarks and registered trademarks of the companies concerned. 
 
 

 
 
 
 
 
 


	表紙英語版.pdf
	VA-1809 Utility Software
	Ver.1.0


	中表紙英語版.pdf
	VA-1809 Utility Software
	2007.1
	Ver.1.0

	T0110取扱説明書第一版VA-1809Utility-E.pdf
	C
	1
	UTILITY
	1.1. Outline
	1.2. Features
	1.2.1 Windows-compatible software
	1.2.2 Highly flexible and easy data management function

	1.3. Software Installation
	1.3.1. UTILITY Installation
	1.3.2. Uninstallation Method


	2
	Operation Methods
	2.1. Outline
	2.2. UTILITY Start-up
	2.3. Closing UTILITY
	2.4. Environment Settings
	2.4.1. Start-up Method
	2.4.2. Communication Setting Method

	2.5. Creating and Editing the EDID data
	2. 5.1. Start-up Method
	2. 5.2. Window screen and names
	2. 5.3. Menu
	■ [File] Menu
	■ [Edit] Menu
	■ [Disp] Menu
	■ [Help] Menu

	2. 5.4. Operation Methods
	2.5.5. Block Operation
	( Insert-up block
	( Insert-down block
	( Delete block
	( Copy block
	( Move block
	( Change block type


	2.6. LOG
	2.6.1. Start-up Methods
	2.6.2. Window screen and name
	2.6.3. Menu
	( [File] Menu
	( [LOG] Menu

	2.6.4. Operation Method

	2.7. CEC Monitoring and Transmission
	2.7.1. Start-up method
	2.7.2. Window screen and name
	2.7.3. Menu
	( [File] menu
	( [CEC] menu

	2.7.4. Operation Methods

	2.8. CEC CDF
	2.8.1. Startup Method
	2.8.2. Window Screen and Name
	2.8.3. Setting Items




